Does the Plugin work with the new Block Editor (Gutenberg)?

Yes, absolutely. Since the Toolbar has no direct connection to the editor anyways, it is fully compatible by default. But to go the extra mile, since its version 1.4.0 it supports special integration with Gutenberg and the optional “Classic Editor” and “Disable Gutenberg” plugins.

Even the growing Add-On ecosystem for Block Editor/ Gutenberg is also be supported very well since v1.4.0. So, if you want to work with this new Editor (in Core since WordPress version 5.0) or not, Toolbar Extras gives you the best support and integrations for either alternative!

Published on: // Last updated on: // All information without guarantee. Changes and errors excepted.